MWM Doesn't Always Flag Blacklisted

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
cfheinz
Guardian Gecko
Location: Southern California
Posts: 369
Joined: Tue Jul 13, 2010 5:00 am

MWM Doesn't Always Flag Blacklisted

Wed Jul 01, 2015 2:51 am

I've noticed this a few times, and it happened again this morning. There were several emails in this batch, and none of them were flagged as blacklisted. I flagged them again, and those with multiple emails all flagged when I did the first one. Nothing appears to be wrong with the blacklist.
Carl Heinz
Windows XP Pro SP3+, Fortè Agent, iPad Air, MailWasher Beta Tester
User avatar
nick.bolton
The Big Cheese
Posts: 1770
Joined: Thu Aug 28, 2008 4:02 pm

Re: MWM Doesn't Always Flag Blacklisted

Sat Jul 04, 2015 7:38 am

So do you have the same blacklisted email address in the blacklist? I'm just wondering if the email address was slightly different from the blacklist?
User avatar
cfheinz
Guardian Gecko
Location: Southern California
Posts: 369
Joined: Tue Jul 13, 2010 5:00 am

Re: MWM Doesn't Always Flag Blacklisted

Tue Jul 07, 2015 4:00 pm

Yes. It's just that in some loads, none are flagged. This doesn't happen all that often and I've generally noticed it on the occasional full screen load of headers. Timing?
Carl Heinz
Windows XP Pro SP3+, Fortè Agent, iPad Air, MailWasher Beta Tester
User avatar
nick.bolton
The Big Cheese
Posts: 1770
Joined: Thu Aug 28, 2008 4:02 pm

Re: MWM Doesn't Always Flag Blacklisted

Tue Jul 07, 2015 4:04 pm

What version of Android are you using?
User avatar
cfheinz
Guardian Gecko
Location: Southern California
Posts: 369
Joined: Tue Jul 13, 2010 5:00 am

Re: MWM Doesn't Always Flag Blacklisted

Tue Jul 07, 2015 10:12 pm

I'm using iOS 8.4, but it's heen happening for some time. IIRC, it also occurred during the iOS 7 series.
Carl Heinz
Windows XP Pro SP3+, Fortè Agent, iPad Air, MailWasher Beta Tester

Return to “Mobile for IOS/Android/Windows Phone 8”