Page 1 of 3

Server

Posted: Sat Jan 30, 2016 12:52 pm
by Sidewinder
Apoarently the server has stopped doing any Check Mails. Newest msg in my inbox is 11:53 AM EST this morning

Swipes yield nothing new. Logged off, deleted the app, reloaded, signed in and no change to msg list.

Re: Server

Posted: Sat Jan 30, 2016 4:20 pm
by Sidewinder
Did another remove, restart device etc. and have access to new mails

Re: Server

Posted: Sat Jan 30, 2016 5:56 pm
by nick.bolton
We're going to take a deeper look at this early next week, we didn't find any errors early on but we'll keep monitoring

Re: Server

Posted: Mon Feb 01, 2016 8:50 am
by Sidewinder
Check mail totally dead since the 29th

Re: Server

Posted: Fri Feb 05, 2016 4:26 am
by cfheinz
Dead here, too.

Re: Server

Posted: Fri Feb 05, 2016 5:30 am
by Sidewinder
cfheinz wrote:Dead here, too.


It seems to be OK here now.

Re: Server

Posted: Fri Feb 05, 2016 10:35 am
by Sidewinder
Totally unresponsive to Swipes at around 4:00 PM EST. Worked normally (w/o notifications) earlier today.
Still thinking it has to do with some "load balancing" server switching.

Re: Server

Posted: Fri Feb 05, 2016 11:05 am
by nick.bolton
We just checked the servers and all is ok as far as we can see. Accounts getting checked without holdups

Re: Server

Posted: Fri Feb 05, 2016 1:05 pm
by Sidewinder
Just got back and now I can swipe and get new mail. No notifications at all for many many days

Re: Server

Posted: Fri Feb 05, 2016 2:12 pm
by cfheinz
I deleted the app and reinstalled it. Seems to be working ok now.

Re: Server

Posted: Sat Feb 06, 2016 4:06 am
by Sidewinder
It appears that the manual request to Check Mail does work. Not sure if your automated Check Mail is functioning.

Re: Server

Posted: Sat Feb 06, 2016 2:33 pm
by Sidewinder
No response now to swipes.

Re: Server

Posted: Sat Feb 06, 2016 3:34 pm
by nick.bolton
Ok, still seems to be working here ok - on the servers and devices we have. :scratch

Re: Server

Posted: Sat Feb 06, 2016 3:54 pm
by Sidewinder
nick.bolton wrote:Ok, still seems to be working here ok - on the servers and devices we have. :scratch


Just tried it again and now it worked.

Re: Server

Posted: Sun Feb 07, 2016 8:34 am
by Sidewinder
Response today is almost non-existent. If I delete the app and reload I may get one manual swipe to bring in new mail. After that it seems to go dead.