Page 1 of 1

Can´t add as account?

Posted: Mon Mar 07, 2016 1:13 am
by Vetgirig
I can't add my email account in mobile MW? It's OK in the 7.7 Pro MW, and Gmail no problem in mobile MW??

Re: Can´t add as account?

Posted: Tue Mar 08, 2016 1:21 am
by michaelkenward
Just tried it here. No good.

Added a different account and that worked, so MW mobile seems to be functioning as expected. Just that it does not want to know about.

Re: Can´t add as account?

Posted: Tue Mar 08, 2016 7:29 am
by nick.bolton
Q: I can't get my account to work

A: has probably blocked your account from being used with MailWasher Mobile because it's hosted in a different location, so visit ... ivity.aspx and look at your recent activity to see if there's anything there which needs attention, such as a security warning or wrong password. If you see unusual activity in the US at Amazon, that is our servers.

Re: Can´t add as account?

Posted: Tue Mar 08, 2016 11:05 pm
by michaelkenward
I'm not sure how I fixed it without step by step instructions, but I went and used the Android Outlook app on my Nexus 7. After that, the account became visible in Mailwasher Mobile.

Re: Can´t add as account?

Posted: Wed Mar 09, 2016 6:42 am
by nick.bolton
Ok..interesting, but good to know.

Re: Can´t add as account?

Posted: Sun Mar 13, 2016 6:21 am
by Roger...
When I created my account with a plan to use my MS-Office Outlook client to get the emails, I discovered its default mail setting is: IMAP

To change mail account protocol settings, log into your account. Go to the Options -> Accounts -> POP & IMAP menu path so you can change the mail's account type. Once the POP & IMAP page is displayed, select the POP option.

When I created the account, the mail account process at automatically an Exchange Server account. I didn't want to active mail account open in my Outlook client software. When it was an IMAP account, which MailWasher Pro didn't like talking to

After I changed from an IMAP to a POP protocol and used the new setup information on that same page, MailWasher Pro worked just fine.