Slow response from within web pages

alan1951
Student Sheep
Posts: 14
Joined: Tue May 19, 2015 7:34 am

Slow response from within web pages

Fri Jun 19, 2015 7:13 pm

Although web pages load quickly, if you then click on a link then it just sits there for ages with the "waiting for ???" message. If you stop Hide Away the response goes back to almost instantaneous. I am using Chrome with the standard rules.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14278
Joined: Mon Jun 13, 2005 6:27 pm

Re: Slow response from within web pages

Fri Jun 19, 2015 7:32 pm

Hi Alan

Are you redirecting your whole machine or just the Chrome browser, also which server are you going through ?
alan1951
Student Sheep
Posts: 14
Joined: Tue May 19, 2015 7:34 am

Re: Slow response from within web pages

Fri Jun 19, 2015 8:33 pm

I am not sure what is meant by whole machine or just the Chrome browser. I am using standard rules for Chrome, Explorer, Firefox , DSN Leak & Ignore CDNs. I had set up a rule for uTorrent.
None of these were using a specific server, they all use any location. They appear to be going through London. I am in the UK. This has been happening since I 1st installed it on 18th May. My stepson uses the 2nd license on his computer, same house, & he has same problem.
User avatar
nick.bolton
The Big Cheese
Posts: 1972
Joined: Thu Aug 28, 2008 4:02 pm

Re: Slow response from within web pages

Sat Jun 20, 2015 4:19 am

Hi Alan

I've seen this once and we know what it is so we're working on a fix. We're just not handling reliance on the server as well as we should be, so it's our priority at the moment to get this fixed soon

Return to “HideAway”