HideAway not Rerouting

Andrew42
Active Albatross
Posts: 196
Joined: Thu Jul 15, 2010 2:43 am

HideAway not Rerouting

Sun Sep 13, 2015 9:40 pm

I have HideAway set to route all traffic through Frankfurt. Today, not having rebooted my computer for a few days and running HideAway constantly I check my IP address: A Swisscom address not far away in Switzerland. Confused I checked it two more times: same result.

I logged out of HideAway and straight back in. Checked the address: somewhere close to Frankfurt.

Questions: Why should this happen?
Are we meant to log out and back in on a schedule to make sure the rules are still being enacted?
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: HideAway not Rerouting

Wed Sep 16, 2015 6:33 pm

Sorry, missed this post from the other day.

I'll ask the guys, see if they have any ideas on what might cause it. But no, you shouldn't need to logout/logon.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: HideAway not Rerouting

Wed Sep 16, 2015 7:18 pm

Do you happen to have hybrid sleep enabled in your Power Options ?
Andrew42
Active Albatross
Posts: 196
Joined: Thu Jul 15, 2010 2:43 am

Re: HideAway not Rerouting

Wed Sep 16, 2015 7:20 pm

Thanks. I have checked the ip address several times per day but the issue has not yet repeated itself although I have rebooted my computer every day since my last post.
Andrew42
Active Albatross
Posts: 196
Joined: Thu Jul 15, 2010 2:43 am

Re: HideAway not Rerouting

Wed Sep 16, 2015 11:37 pm

Not sure what "Hybrid Sleep" is. I have Windows 7 with a power setting on "Balanced". My PC is a laptop which is, most of the time, operated on a docking station with the lid shut and an external monitor. When attached to the mains,(most of the time), it is set to turn off the display after 10 minutes and sleep never.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12744
Joined: Fri Jul 30, 2010 11:04 pm

Re: HideAway not Rerouting

Wed Sep 16, 2015 11:51 pm

Andrew42 wrote:Not sure what "Hybrid Sleep" is.
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
Andrew42
Active Albatross
Posts: 196
Joined: Thu Jul 15, 2010 2:43 am

Re: HideAway not Rerouting

Thu Sep 17, 2015 12:03 am

Thank you very much. I can confirm Hybrid Sleep is "Off".
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12744
Joined: Fri Jul 30, 2010 11:04 pm

Re: HideAway not Rerouting

Thu Sep 17, 2015 12:10 am

:thumbsup :D
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: HideAway not Rerouting

Thu Sep 17, 2015 12:12 am

Back to the drawing board then. Next time you do notice this happen, can you check under My Rules that your rule is active and doesn't have a strike through it, also hit the Edit Location button >> Save >> see if that kicks it back into life rather than a logout/logon. If that works ought to help us track down where it's going wrong.
Andrew42
Active Albatross
Posts: 196
Joined: Thu Jul 15, 2010 2:43 am

Re: HideAway not Rerouting

Thu Sep 17, 2015 12:28 am

Will do. I can say now that the rule was active with no strike out when I noticed the problem.

Return to “HideAway”