IE and Firefox VERY slow

Commander_Crock
Mystified Moa
Posts: 5
Joined: Mon Mar 07, 2016 4:09 pm

IE and Firefox VERY slow

Mon Mar 07, 2016 4:19 pm

New user...please be patient.
Just got Hideaway, now my browsers do not seem to be connecting at all. In my rules, I have IE and Firefox set as redirected, but not encrypted.
Any thoughts? Do I need to make changes in my browser somewhere?
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14286
Joined: Mon Jun 13, 2005 6:27 pm

Re: IE and Firefox VERY slow

Mon Mar 07, 2016 4:29 pm

What kinds of speeds are you seeing compared to your regular ?

You can test on sites like http://www.speedtest.net/
Commander_Crock
Mystified Moa
Posts: 5
Joined: Mon Mar 07, 2016 4:09 pm

Re: IE and Firefox VERY slow

Mon Mar 07, 2016 6:44 pm

My download rate is about average at 15.15Mbps, upload at 0.56Mbps, that with Hideaway not running. Could not even connect with it enabled :-(
BTW, on the server location for redirecting firefox/IE my ping is at around 80ms compared to 26ms where I live.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14286
Joined: Mon Jun 13, 2005 6:27 pm

Re: IE and Firefox VERY slow

Mon Mar 07, 2016 6:48 pm

OK great.

What security software do you run and what Windows version ? If you're on Win10 it might be worth just trying a restart of the machine if you've not done that since installing HideAway.

Also when you say it wouldn't even connect, HideAway was logging in all fine, you can view your rules etc....but the browser wasn't loading pages ?
Commander_Crock
Mystified Moa
Posts: 5
Joined: Mon Mar 07, 2016 4:09 pm

Re: IE and Firefox VERY slow

Mon Mar 07, 2016 7:51 pm

Thx for the reply..
Am running AvastPro Antivirus on windows 7.

>Also when you say it wouldn't even connect, HideAway was logging in all fine, you can view your rules etc....but the browser wasn't loading pages ?

Yes..when I load Google for example, in the traffic tab it is displaying around >9000ms !!
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14286
Joined: Mon Jun 13, 2005 6:27 pm

Re: IE and Firefox VERY slow

Mon Mar 07, 2016 8:26 pm

In Settings, try changing to TCP from UDP, see if that helps.

In Avast too, you could try setting HideAway to be excluded from it's filtering. Try adding HideAway as a global exclusion https://www.avast.com/faq.php?article=AVKB168#idt_01
Commander_Crock
Mystified Moa
Posts: 5
Joined: Mon Mar 07, 2016 4:09 pm

Re: IE and Firefox VERY slow

Tue Mar 08, 2016 5:34 pm

Have tried changing to TCP, and I added an exclusion to Avast. But the result is pretty much the same, no noticeable difference.
Even tried disabling Avast for a short period but still no difference.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14286
Joined: Mon Jun 13, 2005 6:27 pm

Re: IE and Firefox VERY slow

Tue Mar 08, 2016 5:43 pm

Dang.

I've got a Windows 8 box I can test a bit with, as well as AvastPro Antivirus are there are other programs of note you have running all the time ?
Security/Firewall/Filtering....those kinds of programs.

Should things work for me as expected, would you up for running a test version of HideAway, just to see if the same problems exist with the changes we've been making ?
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14286
Joined: Mon Jun 13, 2005 6:27 pm

Re: IE and Firefox VERY slow

Tue Mar 08, 2016 6:11 pm

Also, it's a looong shot. But you don't have anything setup in your router that might limit bandwidth use of 'unknown' programs ?
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12744
Joined: Fri Jul 30, 2010 11:04 pm

Re: IE and Firefox VERY slow

Tue Mar 08, 2016 7:52 pm

Commander_Crock wrote:Even tried disabling Avast for a short period but still no difference.
Some security systems possess the capability to continue blocking despite being disabled — did you try rebooting immediately after disabling your Avast (haven't used Avast myself, though — since quite some years.)
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
Commander_Crock
Mystified Moa
Posts: 5
Joined: Mon Mar 07, 2016 4:09 pm

Re: IE and Firefox VERY slow

Tue Mar 08, 2016 8:18 pm

Thanks for all the replies...
The only other program that might have interfered was Malware-Bytes (Have now disabled it on startup). After I disabled AvastPro,
I then rebooted but still no joy. When you mentioned router, are you referring to cable modem maybe? Cannot imagine that being problem,
BUT....I do have a wireless router set up for the pc next room. That might be the source of my grief? TIA
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14286
Joined: Mon Jun 13, 2005 6:27 pm

Re: IE and Firefox VERY slow

Tue Mar 08, 2016 8:52 pm

When you mentioned router, are you referring to cable modem maybe? Cannot imagine that being problem,
BUT....I do have a wireless router set up for the pc next room. That might be the source of my grief? TIA
If you're not aware of anything that's been altered, then no, I doubt it will be the issue.

Return to “HideAway”