Servers Down

User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: Servers Down

Tue Jul 19, 2016 6:39 pm

Should be sorted now.

Cheers!
Paraf
Travelling Tuatara
Posts: 34
Joined: Mon Mar 07, 2016 3:37 am

Re: Servers Down

Sat Aug 20, 2016 3:40 am

London is down - please reset - thks
gingbat
Least Evil Firetrust Employee
Posts: 95
Joined: Mon Jul 28, 2008 4:04 pm

Re: Servers Down

Sat Aug 20, 2016 2:18 pm

These media companies don't like users outside of the UK to use their services so they periodically block access.

If you download and install our beta version 2 from http://www.firetrust.com/en/products/hi ... d-vpn/beta that works with BBC.
oldgeek
Mystified Moa
Posts: 8
Joined: Sun Oct 17, 2010 12:29 pm

Re: Servers Down

Sun Aug 21, 2016 9:10 am

Not sure what's going on but the servers have been sketchy all day and now when I bring up the "Choose Connection" window there is no ping returned on any servers. I picked a server from the list anyway but it's not redirecting. I rebooted and started it over again and get the same result.
PS - I have just verified the same thing on another computer.
oldgeek
Mystified Moa
Posts: 8
Joined: Sun Oct 17, 2010 12:29 pm

Re: Servers Down

Mon Aug 22, 2016 2:26 pm

Ok so now it has changed from not redirecting at all to not connecting at all. I have verified it with 2 different computer, two different ISP's, different processes, browsers and programs. I'm running windows 7 on both machines. It was working just 2 days ago, now it's not.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: Servers Down

Mon Aug 22, 2016 3:14 pm

So on your Speed screen, you're not seeing servers return ping results on both machines ?

e.g.
Untitled.png
Untitled.png (168.66 KiB) Viewed 5659 times
lewatson
Student Sheep
Posts: 20
Joined: Wed Oct 28, 2009 5:00 am

Re: Servers Down

Mon Aug 22, 2016 3:42 pm

I too couldn't connect to BBC iPlayer tonight in Firefox, getting the "only in UK" message.

I uninstalled v1.4, downloaded and installed beta 2.01 as suggested above and I still can't get BBC iPlayer.

[Edit] - appears to be working now with beta 2.01.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: Servers Down

Mon Aug 22, 2016 3:54 pm

lewatson wrote:I too couldn't connect to BBC iPlayer tonight, getting the "only in UK" message.

I uninstalled v1.4, downloaded and installed beta 2.01 as suggested above and I still can't get BBC iPlayer.
With the beta, are you selecting your browser/UK and hitting the Start Redirect button ? When it's active the button will be red and display 'Stop redirect'
lewatson
Student Sheep
Posts: 20
Joined: Wed Oct 28, 2009 5:00 am

Re: Servers Down

Mon Aug 22, 2016 4:44 pm

With the beta, are you selecting your browser/UK and hitting the Start Redirect button ? When it's active the button will be red and display 'Stop redirect'
Yes, that's what I did and the button is red.

I'm not exactly sure why it wasn't working and then all of a sudden did. The only thing that I did other than refresh the tabs and restart the browser (and didn't work) was to set the redirect to be whole computer / UK instead of redirect firefox / UK. But now when I change back to redirect firefox / UK it still works.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: Servers Down

Tue Aug 23, 2016 12:49 pm

The server issues with HideAway 1 have been fixed. BBC iPlayer still requires version 2 beta.
oldgeek
Mystified Moa
Posts: 8
Joined: Sun Oct 17, 2010 12:29 pm

Re: Servers Down

Tue Aug 23, 2016 1:15 pm

I get server pings now, nothing is redirecting even though a server has been selected. Everything has been working fine until a couple of days ago, then everything stopped redirecting. Verified on 2 computers and 2 internet sources.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: Servers Down

Tue Aug 23, 2016 1:27 pm

oldgeek wrote:I get server pings now, nothing is redirecting even though a server has been selected. Everything has been working fine until a couple of days ago, then everything stopped redirecting. Verified on 2 computers and 2 internet sources.
Odd, I'd try an uninstall >> reinstall again. Actually, if you haven't restarted HideAway in the last few hours, do that first.
oldgeek
Mystified Moa
Posts: 8
Joined: Sun Oct 17, 2010 12:29 pm

Re: Servers Down

Tue Aug 23, 2016 8:58 pm

Ok, I have it sorted out. It seems one of the last Windows 7 updates did something that affected the Hideaway driver. Since both computers were updated at about the same time they were both affected. After reinstalling Hideaway it started working again. I didn't have to uninstall, I just installed over it. I haven't isolated which Windows 7 update was responsible but I have narrowed it down to 2 possible updates. When I get it narrowed down I'll post it here. Thanks
User avatar
fortuner
Travelling Tuatara
Location: Netherlands
Posts: 47
Joined: Fri Aug 13, 2010 11:47 am

Re: Servers Down

Wed Aug 24, 2016 1:05 am

oldgeek wrote:Ok, I have it sorted out. It seems one of the last Windows 7 updates did something that affected the Hideaway driver. Since both computers were updated at about the same time they were both affected. After reinstalling Hideaway it started working again. I didn't have to uninstall, I just installed over it. I haven't isolated which Windows 7 update was responsible but I have narrowed it down to 2 possible updates. When I get it narrowed down I'll post it here. Thanks
Um, I'll give that a try too I think, as nothing appears to be going through any server with me regardless of what country I choose. I have done nothing wrong so I hope it also works for me. :mad:
There is nothing that lasts for ever...
User avatar
fortuner
Travelling Tuatara
Location: Netherlands
Posts: 47
Joined: Fri Aug 13, 2010 11:47 am

Re: Servers Down

Wed Aug 24, 2016 1:33 am

Yep, it worked for me also. :D
There is nothing that lasts for ever...

Return to “HideAway”