YouTube Red.

User avatar
fortuner
Travelling Tuatara
Location: Netherlands
Posts: 47
Joined: Fri Aug 13, 2010 11:47 am

YouTube Red.

Mon Aug 22, 2016 9:11 pm

I've been trying to access YouTube Red as if I am inside one of the available countries, but the message I get always tells me the country I am actually in where it is not available! Have YouTube managed to get around Hideaway? :shock:
There is nothing that lasts for ever...
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: YouTube Red.

Mon Aug 22, 2016 10:13 pm

fortuner wrote:I've been trying to access YouTube Red as if I am inside one of the available countries, but the message I get always tells me the country I am actually in where it is not available! Have YouTube managed to get around Hideaway? :shock:
Hi there

Have you created a specific rule for Youtube Red, or are you redirecting your whole browser ?
User avatar
fortuner
Travelling Tuatara
Location: Netherlands
Posts: 47
Joined: Fri Aug 13, 2010 11:47 am

Re: YouTube Red.

Tue Aug 23, 2016 1:28 am

I'm redirecting everything through my browser.

YouTube Red is apparently only available in 4 countries at the moment, one of which is the USA, but YouTube appears to still see that I am in the Netherlands despite everything going through my browser through the USA!
https://www.youtube.com/red

I've tried all the main browsers and the same message is given.
New shows. New features. A new way to experience YouTube.

Netherlands Not yet available here
There is nothing that lasts for ever...
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: YouTube Red.

Tue Aug 23, 2016 2:09 am

Hideaway 2 beta is working with Youtube Red, so whilst not ideal, that is an option http://www.firetrust.com/products/hidea ... d-vpn/beta

There's something funny going on with some of the HideAway 1 servers I think, the techs are in bed right now, but I think that's why it's failing in version 1.
User avatar
fortuner
Travelling Tuatara
Location: Netherlands
Posts: 47
Joined: Fri Aug 13, 2010 11:47 am

Re: YouTube Red.

Tue Aug 23, 2016 9:24 am

rusticdog wrote:Hideaway 2 beta is working with Youtube Red, so whilst not ideal, that is an option http://www.firetrust.com/products/hidea ... d-vpn/beta

There's something funny going on with some of the HideAway 1 servers I think, the techs are in bed right now, but I think that's why it's failing in version 1.
Ok, thanks.
There is nothing that lasts for ever...
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: YouTube Red.

Tue Aug 23, 2016 12:46 pm

We've fixed the HideAway server issue, so that should now work with Youtube Red also.
User avatar
fortuner
Travelling Tuatara
Location: Netherlands
Posts: 47
Joined: Fri Aug 13, 2010 11:47 am

Re: YouTube Red.

Tue Aug 23, 2016 9:23 pm

rusticdog wrote:We've fixed the HideAway server issue, so that should now work with Youtube Red also.
I've just tried them all again and it still doesn't work! :shock:

Another issue... though it doesn't work, there's also an option for USA Virginia under choosing a location, which doesn't even exist in the speed tab.

Guess I'll wait for the H2 to come out. :?
There is nothing that lasts for ever...
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: YouTube Red.

Tue Aug 23, 2016 9:24 pm

fortuner wrote:
rusticdog wrote:We've fixed the HideAway server issue, so that should now work with Youtube Red also.
I've just tried them all again and it still doesn't work! :shock:

Another issue... though it doesn't work, there's also an option for USA Virginia under choosing a location, which doesn't even exist in the speed tab.

Guess I'll wait for the H2 to come out. :?
What server and browser are you choosing for Youtube Red ? I'll recheck, but it seemed to be working with the ones I had tried.
User avatar
fortuner
Travelling Tuatara
Location: Netherlands
Posts: 47
Joined: Fri Aug 13, 2010 11:47 am

Re: YouTube Red.

Tue Aug 23, 2016 9:33 pm

rusticdog wrote:What server and browser are you choosing for Youtube Red ? I'll recheck, but it seemed to be working with the ones I had tried.
Chrome and all the options for USA and Australia. I cleared the browsing data too for each server.
There is nothing that lasts for ever...
User avatar
fortuner
Travelling Tuatara
Location: Netherlands
Posts: 47
Joined: Fri Aug 13, 2010 11:47 am

Re: YouTube Red.

Wed Aug 24, 2016 12:34 am

Logged into Facebook with Chrome using the server in Singapore and even that tells me that I'm in the Netherlands!!! This is REALLY annoying! :shock: Clearly HA is not working as it should! :evil:
There is nothing that lasts for ever...
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: YouTube Red.

Wed Aug 24, 2016 1:03 am

No, that's a bit of a puzzle. I'm getting everything working as expected with Chrome.


You could try enabling the DNS Leak rule, just set it to any location.

You could also try another browser, see if Firefox or Internet Explorer work when redirected.
User avatar
fortuner
Travelling Tuatara
Location: Netherlands
Posts: 47
Joined: Fri Aug 13, 2010 11:47 am

Re: YouTube Red.

Wed Aug 24, 2016 1:07 am

rusticdog wrote:No, that's a bit of a puzzle. I'm getting everything working as expected with Chrome.


You could try enabling the DNS Leak rule, just set it to any location.

You could also try another browser, see if Firefox or Internet Explorer work when redirected.
I've just had a look through other topics and it appears that I'm not the only one. I'll try a reinstall/repair of HA and see what happens.
There is nothing that lasts for ever...
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: YouTube Red.

Wed Aug 24, 2016 1:08 am

Yeah my mistake, I thought we'd done that already.
User avatar
fortuner
Travelling Tuatara
Location: Netherlands
Posts: 47
Joined: Fri Aug 13, 2010 11:47 am

Re: YouTube Red.

Wed Aug 24, 2016 1:32 am

rusticdog wrote:Yeah my mistake, I thought we'd done that already.
AT LAST! :D Reinstalled again over itself and restarted computer and it worked! I can now access YouTube Red. :)
I wonder why it happened in the first place?! :?
There is nothing that lasts for ever...
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: YouTube Red.

Wed Aug 24, 2016 1:38 am

Great! Apologies again for not suggesting that earlier.

It does seem like there could be a problem with a Windows Update breaking the HideAway driver, which requires a reinstall. Combined with bad timing for our Pipe server to drop out, things got a bit messy.

Return to “HideAway”