Beta Won't Start Redirect

lewatson
Student Sheep
Posts: 20
Joined: Wed Oct 28, 2009 5:00 am

Beta Won't Start Redirect

Thu Sep 08, 2016 1:52 pm

Hi,

Started up HA Beta 2.02 to watch iPlayer and the redirect won't start. I selected a browser and location, but the button remains black. I tried several combinations of browser / whole computer and locations with no success.

Thoughts?
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: Beta Won't Start Redirect

Thu Sep 08, 2016 1:54 pm

You're also running HA1 on the machine ? I get this sometimes, a quick reinstall over the top fixes it http://cdn.firetrust.com/downloads/hide ... 2Setup.exe
lewatson
Student Sheep
Posts: 20
Joined: Wed Oct 28, 2009 5:00 am

Re: Beta Won't Start Redirect

Thu Sep 08, 2016 1:57 pm

I only have HA2 installed.

I'll try the download.

Thanks.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: Beta Won't Start Redirect

Thu Sep 08, 2016 1:58 pm

Oh. That's not good then, will make sure the guys know.
lewatson
Student Sheep
Posts: 20
Joined: Wed Oct 28, 2009 5:00 am

Re: Beta Won't Start Redirect

Thu Sep 08, 2016 3:19 pm

The reinstall over top seems to have fixed the issue.

Thanks!
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14280
Joined: Mon Jun 13, 2005 6:27 pm

Re: Beta Won't Start Redirect

Thu Sep 08, 2016 3:22 pm

No problems. The guys think it might be Windows Update sometimes breaking our driver, we're in the process of getting that better protected.

Return to “HideAway”