Mobile App has stopped working on Android 5.0.1

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
johno
Knowledgeable Kea
Posts: 1553
Joined: Sun Nov 09, 2008 10:13 pm

Mobile App has stopped working on Android 5.0.1

Postby johno Tue Aug 01, 2017 9:39 am

I've been using the mobile app 2.0.0 on my Samsung S4 for several months, using it mainly to delete obvious junk. It has not found any new mails since July 28th, even though I'm seeing plenty using web mail on my Win8.1 laptop and the Android email app on my phone. Why might this be, please?
johno
User avatar
nick.bolton
The Big Cheese
Posts: 1759
Joined: Thu Aug 28, 2008 4:02 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby nick.bolton Tue Aug 01, 2017 9:59 am

Seems odd, can you delete the account and then re-add it, or re-sync it from Mailwasher Pro
User avatar
johno
Knowledgeable Kea
Posts: 1553
Joined: Sun Nov 09, 2008 10:13 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby johno Wed Aug 02, 2017 8:36 am

No, I just checked your second suggestion.

I just checked and Mailwasher Pro shows mails right up to today but the mobile app still only shows them up to July 28th.

It was working ok up till that date. though I think I possibly had a bit of a run in with Norton Mobile just before it stopped working. Is it possible that Norton has put the mockers on it?

When you suggest I delete the account, you presumably mean on my phone? I can try that but who knows iwhether I can recreate it properlyly?
johno
User avatar
nick.bolton
The Big Cheese
Posts: 1759
Joined: Thu Aug 28, 2008 4:02 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby nick.bolton Wed Aug 02, 2017 9:22 am

Norton mobile may have done something - it's hard to know without testing it with and without Norton.

If you delete the account in your phone on MW Mobile, then add it in again (it should remember your settings, you'll just need the password), hopefully that gets it working again.
User avatar
johno
Knowledgeable Kea
Posts: 1553
Joined: Sun Nov 09, 2008 10:13 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby johno Wed Aug 02, 2017 10:02 am

Thanks, I'll try that but don't hold your breath. I won't be doing it tonight. Too close to bed time.

Personally, I reckon I've got a lot more chance of recreating my mail account in the app than I have of setting up Norton Mobile again.

Usual thing: watch this space.
johno
User avatar
johno
Knowledgeable Kea
Posts: 1553
Joined: Sun Nov 09, 2008 10:13 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby johno Thu Aug 03, 2017 9:36 am

It took me ages to work out how to delete the account in the mobile app but it does seem to have worked, thanks.
johno
User avatar
johno
Knowledgeable Kea
Posts: 1553
Joined: Sun Nov 09, 2008 10:13 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby johno Fri Aug 04, 2017 9:41 am

When I reintroduced the account last night, it downloaded mails to that point in time but it's not managed to pick up any since. Seems I'm going to have to remove and reintroduce the account every time I want to read my latest emails. Not good.
johno
User avatar
nick.bolton
The Big Cheese
Posts: 1759
Joined: Thu Aug 28, 2008 4:02 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby nick.bolton Fri Aug 04, 2017 10:28 am

What happens if you pull down on the screen, wait say 30 seconds, then pull down again. Do they come in then?
User avatar
johno
Knowledgeable Kea
Posts: 1553
Joined: Sun Nov 09, 2008 10:13 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby johno Sat Aug 05, 2017 10:21 am

I switched my account from imap to pop3 earlier and I think things are working again but I need to keep watch for another 24 hours before I can be sure.
johno
User avatar
johno
Knowledgeable Kea
Posts: 1553
Joined: Sun Nov 09, 2008 10:13 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby johno Sun Aug 06, 2017 9:11 am

The app seems to be working OK now though it does tend to not show any mails which have arrived on the server in the last couple of hours. Pulling down on the top of the screen can bring it in line with what shows on Android email but, most times, it does nothing apart from saying it has synced.
johno
User avatar
nick.bolton
The Big Cheese
Posts: 1759
Joined: Thu Aug 28, 2008 4:02 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby nick.bolton Sun Aug 06, 2017 1:43 pm

With POP3 you can't have it checking the account at the same time as another PC might be checking it too. It will clash.
User avatar
johno
Knowledgeable Kea
Posts: 1553
Joined: Sun Nov 09, 2008 10:13 pm

Re: Mobile App has stopped working on Android 5.0.1

Postby johno Mon Aug 07, 2017 8:50 am

It seems to be behaving if I pull down on the screen twice as you suggested earlier. I'm happy enough now, thanks.

I might go back and try imap again but it's not something I use by default.
johno

Return to “Mobile for IOS/Android/Windows Phone 8”

Who is online

Users browsing this forum: No registered users and 3 guests