failed to connect to sky

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
sloppy33
Travelling Tuatara
Posts: 40
Joined: Tue Aug 13, 2013 6:53 am

failed to connect to sky

Wed Sep 26, 2018 10:06 pm

I have this problem periodically when MW Pro cannot connect to sky. I sent the logs to Firetrust the last time and they said sky was on the blink and to give it time. Gmail connects fine so why is sky giving me the problem. Tried changing passwords but that made no difference. Fed up with being held over a barrel by sky.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14130
Joined: Mon Jun 13, 2005 6:27 pm

Re: failed to connect to sky

Wed Sep 26, 2018 10:19 pm

Hi Susan

Can you try removing the account from MailWasher, restart the program, then add your Sky account back in, see if that then starts working.
I took a look at some logs you sent a couple of months ago, which I assume are the ones you meant, and it does seem like it's possible MailWasher is caching some bad data, doing the above ought to confirm if that's the case.

Thanks
Chris
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14130
Joined: Mon Jun 13, 2005 6:27 pm

Re: failed to connect to sky

Wed Sep 26, 2018 10:35 pm

OK, disregard the above, I just got the recent logs you sent.

Unfortunately this is indeed a Sky issue, when MailWasher sends the logon to access the account it is getting this reply
S: -ERR [SYS/TEMP] Server error - Please try again later.
And is unable to continue.


You could try using IMAP to access the account instead of POP. To change that, in MailWasher if you go Settings >> Accounts >> Incoming >> change the server type to IMAP >> the server address should be imap.tools.sky.com >> the rest of the settings should not need to be changed >> Save.

Return to “MailWasher Pro 7”