"Evaluating Message"

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
bardos
Travelling Tuatara
Posts: 76
Joined: Wed May 20, 2009 1:37 am

"Evaluating Message"

Fri Dec 07, 2018 10:27 am

Is there some way to turn off 'evaluating message" which takes a while to do its job and meanwhile hangs up the whole program?
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 13843
Joined: Mon Jun 13, 2005 6:27 pm

Re: "Evaluating Message"

Fri Dec 07, 2018 12:05 pm

If it's going slow, that will probably be the DNSBLs as they tend to be slowest. Try disabling those under Settings >> Spam Tools >> Origin of Spam ...see if it runs quicker then
bardos
Travelling Tuatara
Posts: 76
Joined: Wed May 20, 2009 1:37 am

Re: "Evaluating Message"

Fri Dec 07, 2018 3:34 pm

Did that a few days ago, unchecked the two spam servers and there was no change... Don't think I had this in the past... just lately
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 13843
Joined: Mon Jun 13, 2005 6:27 pm

Re: "Evaluating Message"

Fri Dec 07, 2018 3:37 pm

OK, send me some logs, will see if it's noticeable where the slow down is.

Help >> Send Support Logs >> enter a brief note like 'eval running slow' >> in Ticket Number field enter chris >> Send Logs >> reply back here once sent.

Cheers
bardos
Travelling Tuatara
Posts: 76
Joined: Wed May 20, 2009 1:37 am

Re: "Evaluating Message"

Fri Dec 07, 2018 6:48 pm

What I did was a complete uninstall and then a reinstall... I suspect that all my firetrust folders were top-heavy from one update after another over the years, because some "junk" in those folders never came back on the new fresh install. copied over my accounts file and good to go... I'll see if the "evaluating" behaviour is left in the dust.... thx
bardos
Travelling Tuatara
Posts: 76
Joined: Wed May 20, 2009 1:37 am

Re: "Evaluating Message"

Sat Dec 08, 2018 8:08 pm

New install solves any and every problem i had. Over the years I've been installing the upgrades one over the other. Starting fresh seems to work great
Danielf
Mystified Moa
Posts: 8
Joined: Thu May 12, 2016 8:16 am

Re: "Evaluating Message"

Thu Feb 07, 2019 10:59 pm

bardos wrote:New install solves any and every problem i had. Over the years I've been installing the upgrades one over the other. Starting fresh seems to work great
I have done it but doesn't help.
I have still an issue with "evaluating" . It takes a while to do its job.

Thank you in advance for your help,

Daniel
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 13843
Joined: Mon Jun 13, 2005 6:27 pm

Re: "Evaluating Message"

Fri Feb 08, 2019 12:25 am

I don't recall seeing logs about this. Send them again in either case.



Help >> Send Support Logs >> enter a brief note like 'eval running slow' >> in Ticket Number field enter chris >> Send Logs >> reply back here once sent.

Cheers
Danielf
Mystified Moa
Posts: 8
Joined: Thu May 12, 2016 8:16 am

Re: "Evaluating Message"

Fri Feb 08, 2019 4:58 am

Hi Chris,
I sent you the logs.

Best,
Daniel
Danielf
Mystified Moa
Posts: 8
Joined: Thu May 12, 2016 8:16 am

Re: "Evaluating Message"

Tue Feb 12, 2019 2:48 am

Hi Chris,

Have you found a solution to my problem?
Thank you,
Daniel
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 13843
Joined: Mon Jun 13, 2005 6:27 pm

Re: "Evaluating Message"

Fri Feb 15, 2019 9:30 am

Sorry Daniel, I've been on holiday while I move house/town

No, I didn't receive any logs. Can you instead go into Help >> User Files >> there will be a file called autosupport.eml >> right click on that >> Send To >> Mail Recipient >> email it to me at forum@firetrust.com

Thanks
Chris

Return to “MailWasher Pro 7”