Installation POP problem

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
r.beatley
Rattled Rabbit
Posts: 3
Joined: Tue Sep 16, 2008 1:18 am

Installation POP problem

Tue Sep 16, 2008 1:34 am

When I click the Check Mail Button I get the following "The authentication failed for POP.ntlworld.com (POP.ntlworld.com) Bad username or password" The username is already entered, I cannot remember having a password for POP.ntlworld and everything I try fails, can anyone help please?
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: Installation POP problem

Tue Sep 16, 2008 2:15 am

Contact your ISP and have them reset your password for you. POP has to use a password or anyone could read and delete your e-mail.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14074
Joined: Mon Jun 13, 2005 6:27 pm

Re: Installation POP problem

Tue Sep 16, 2008 5:02 pm

Moved into MW Troubleshooting...
r.beatley
Rattled Rabbit
Posts: 3
Joined: Tue Sep 16, 2008 1:18 am

Re: Installation POP problem

Wed Sep 17, 2008 12:57 am

stan_qaz wrote:Contact your ISP and have them reset your password for you. POP has to use a password or anyone could read and delete your e-mail.
Many thanks for your help, problem solved Cheers ray
r.beatley
Rattled Rabbit
Posts: 3
Joined: Tue Sep 16, 2008 1:18 am

Re: Installation POP problem

Wed Sep 17, 2008 12:59 am

rusticdog wrote:Moved into MW Troubleshooting...
Many thanks for your help, problem solved Ray

Return to “Troubleshooting and Help for MailWasher 5 and 6”