Email notification not working for me

Questions or comments related to the website and forums. Please no questions related to MailWasher
MWman
Travelling Tuatara
Posts: 94
Joined: Fri Jul 16, 2010 5:51 am

Email notification not working for me

Sat Jul 17, 2010 5:31 am

I tick the Notify me when a reply is posted box but I'm not getting any email notifications.
Any ideas why not? tia.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: Email notification not working for me

Sat Jul 17, 2010 2:13 pm

It may have broken, hopefully someone at firetrust will see these complaints and find the problem. They are a bit swamped with the new 2010 MW release and folks taking some long overdue vacation days to recover from the sprint to the release version.
MWman
Travelling Tuatara
Posts: 94
Joined: Fri Jul 16, 2010 5:51 am

Re: Email notification not working for me

Sat Jul 17, 2010 8:18 pm

This is very odd. I actually got the email notification for THIS thread, the first time I've seen one. Also, this is the first thread that I've started. That couldn't be anything to do with it, could it?
Anyway, I'll keep an eye out for any others I respond to.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: Email notification not working for me

Sat Jul 17, 2010 9:06 pm

Came up in another topic, apparently their mail server was refusing to talk to the forum server, looks to be sorted out now.
MWman
Travelling Tuatara
Posts: 94
Joined: Fri Jul 16, 2010 5:51 am

Re: Email notification not working for me

Sat Jul 17, 2010 9:39 pm

OK, thanks stan_qaz.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: Email notification not working for me

Sun Jul 18, 2010 4:52 am

Just to help out folks that get confused by the subscribe thingie at the bottom of the page:
not-subscribed.png
If you see this you are not subscribed
not-subscribed.png (5.65 KiB) Viewed 3168 times
subscribed.png
If you see this you are subscribed
subscribed.png (5.62 KiB) Viewed 3168 times
So despite the fact that it is showing a subscribe box with a check in it you aren't subscribed. However if it shows a checkbox with an X in it that says unsubscribe you are subscribed.

No, I don't know why, likely New Zealand logic of some sort. :-)
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14043
Joined: Mon Jun 13, 2005 6:27 pm

Re: Email notification not working for me

Mon Jul 19, 2010 7:58 am

That's the PHPBB3 default icon set, will see if I can alter.

Edit : No obvious joy in that, I don't see why not, it was just the Style Sheet that needs to be altered :?

Return to “General Site”