time format

Computer problems not related to MailWasher or other Firetrust programs getting you down. Put the geeks to the test by asking about your problem here.
schlieph
Rattled Rabbit
Posts: 2
Joined: Thu Aug 11, 2011 8:54 am

time format

Thu Aug 11, 2011 9:01 am

i just ran mailwasher 2011 v1.2.0 and noticed that PM time is incorrectly displayed.

there doesn't appear to be settings within mailwasher pro to address this. am i missing something?
Attachments
mwpro - incorrect time format.jpg
PM time should be 16:42, not 04:42
mwpro - incorrect time format.jpg (14.76 KiB) Viewed 2963 times
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: time format

Thu Aug 11, 2011 9:12 am

You posted this in the:
General Tech. Help
Computer problems not related to MailWasher or other Firetrust programs getting you down. Put the geeks to the test by asking about your problem here.
It properly belongs in the MW 201X forum: http://forum.firetrust.com/viewforum.php?f=50

I believe MW takes the date format from Windows, mine look correct.
dates.png
dates.png (6.38 KiB) Viewed 2961 times
If that isn't it try asking in the 201X forum and give the folks there Your Windows version and version of MW. you might also try the latest version posted there and see if it fixes your problem.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
schlieph
Rattled Rabbit
Posts: 2
Joined: Thu Aug 11, 2011 8:54 am

Re: time format

Thu Aug 11, 2011 9:38 am

it properly belongs nowhere because i screwed up my regional settings the other day .. used hh instead of HH and got back to the 12-hour clock.

thanks for your reply.

Return to “General Tech. Help”