[Tutorial]: "How To Configure Your Outlook Server"

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12716
Joined: Fri Jul 30, 2010 11:04 pm

[Tutorial]: "How To Configure Your Outlook Server"

Tue Nov 06, 2012 7:49 pm

This tutorial is relevant only to the POP3 protocol - it does not apply to IMAP.

{Run Microsoft Outlook} >>----> {then, navigate to} File >>----> Options >>----> {and use the following graphical illustration as a reference-point}:-
Attachments
Outlook_Configuration.png
Outlook_Configuration.png (231.34 KiB) Viewed 7644 times
Last edited by TrustFire on Tue Feb 26, 2013 5:27 am, edited 2 times in total.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12716
Joined: Fri Jul 30, 2010 11:04 pm

Re: [Tutorial]: "How To Configure Your Outlook Server"

Fri Nov 30, 2012 9:14 pm

............................................................<----<<
reserved
>>---->
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
tomknapp
Rattled Rabbit
Posts: 2
Joined: Sun Jan 13, 2013 4:33 am

Re: [Tutorial]: "How To Configure Your Outlook Server"

Tue Jan 15, 2013 10:16 am

I use Outlook 2003, and although I have cleared the box "leave a message on the server" the previous options do not appear. If I repeatedly select "process mail" the mails stay om the MWP. If I close MWP and re-open, they have all gone!
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: [Tutorial]: "How To Configure Your Outlook Server"

Tue Jan 15, 2013 10:35 am

MWP will continue to display the email setting on the server until it is actually deleted by Outlook following a download and then only on the next Check Mail by MWP.
Are all your accounts set up as POP rather than IMAP/
Are you using any forwarding option in any accounts?
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
spidertheminder
Mystified Moa
Posts: 8
Joined: Sat Aug 16, 2014 10:06 pm

Re: [Tutorial]: "How To Configure Your Outlook Server"

Fri Aug 22, 2014 4:17 am

No sorry does not work. I have been battling this one for days. I have done all that is mentioned in the tutorial, but still it sends/receives automatically. Below a screenshot taken by me of the section which is different on my Outlook. By the way I have tried leaving ticked (as in the tutorial) "Send Mail Items" and "Recent mail items" but it still has no effect. I have also done all the items prior and following this section in the tutorial, but this was the only bit that looked different. Any other ideas?
Attachments
Send & Receive Compare Tutorial with Mine-001.jpg
Send & Receive Compare Tutorial with Mine-001.jpg (452.52 KiB) Viewed 6280 times
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: [Tutorial]: "How To Configure Your Outlook Server"

Fri Aug 22, 2014 4:37 am

spidertheminder wrote:No sorry does not work. I have been battling this one for days. I have done all that is mentioned in the tutorial, but still it sends/receives automatically. Below a screenshot taken by me of the section which is different on my Outlook. By the way I have tried leaving ticked (as in the tutorial) "Send Mail Items" and "Recent mail items" but it still has no effect. I have also done all the items prior and following this section in the tutorial, but this was the only bit that looked different. Any other ideas?
Go to the Send/Receive Tab,then and then use the pull down arrow on the Send Receive Groups and tick the box marked Disable Scheduled Send/Receive
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12716
Joined: Fri Jul 30, 2010 11:04 pm

Re: [Tutorial]: "How To Configure Your Outlook Server"

Fri Aug 22, 2014 3:24 pm

spidertheminder wrote:No sorry does not work. I have been battling this one for days. I have done all that is mentioned in the tutorial, but still it sends/receives automatically. Below a screenshot taken by me of the section which is different on my Outlook. By the way I have tried leaving ticked (as in the tutorial) "Send Mail Items" and "Recent mail items" but it still has no effect. I have also done all the items prior and following this section in the tutorial, but this was the only bit that looked different. Any other ideas?
Are you using IMAP instead of POP3?
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
spidertheminder
Mystified Moa
Posts: 8
Joined: Sat Aug 16, 2014 10:06 pm

Re: [Tutorial]: "How To Configure Your Outlook Server"

Fri Aug 22, 2014 10:49 pm

Having now looked I am indeed on IMAP. Sorry, my old XP machine was on POP3 so I assumed this was the same.

Again apologies.


So what is the procedure with IMAP?

Thanks
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12716
Joined: Fri Jul 30, 2010 11:04 pm

Re: [Tutorial]: "How To Configure Your Outlook Server"

Sat Aug 23, 2014 2:55 am

No problem!!!

In case you do not have a compelling reason to use IMAP, suggest you switch to POP3. :thumbsup
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
spidertheminder
Mystified Moa
Posts: 8
Joined: Sat Aug 16, 2014 10:06 pm

Re: [Tutorial]: "How To Configure Your Outlook Server"

Mon Aug 25, 2014 8:31 am

TrustFire wrote:No problem!!!

In case you do not have a compelling reason to use IMAP, suggest you switch to POP3. :thumbsup
I intend to and have looked up how to do this by adding an account, either using the wizard or manually, but will this mean I will have two accounts, or will the new POP3 then be my default account once added? I don't want to fiddle until l I know the outcome! Thanks
User avatar
BigDawg
Rattled Rabbit
Posts: 4
Joined: Wed Sep 07, 2016 5:11 am

Re: [Tutorial]: "How To Configure Your Outlook Server"

Tue Sep 13, 2016 3:37 am

I was having the same issue, but the in depth tutorial on setting the Outlook server fixed it, They sure go to extremes to hide the leave mail on server option.

I am using Win 10 and Office 16 Pro. After checking mail and washing it, the new mail may still be in the MW folder, but when you check mail again, it is then gone. This depends on how often you set to check mail, and how long you were in Outlook.
Sincerely,

BigDawg

Return to “MailWasher Pro 7”