Odd Problem with Friends filter

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
Diat60
Rattled Rabbit
Posts: 4
Joined: Sat Nov 17, 2012 7:43 am

Odd Problem with Friends filter

Sat Nov 17, 2012 7:53 am

Hi, new member here. I have at least 2 addresses in my Friends list that get automatically "hidden from view" and I can't figure out how to make them show. BTW, I'm running Mailwasher 6. Since one of these addresses is my own husband's, this is rather inconvenient! I can get the messages if I don't "process" mail and go straight to Outlook Express, but that takes over all the unwanted spam as well. I've had a look at all my settings and can't see anything outstanding. Any help out there?
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12716
Joined: Fri Jul 30, 2010 11:04 pm

Re: Odd Problem with Friends filter

Sat Nov 17, 2012 8:12 pm

UnHiding_Mails.png
UnHiding_Mails.png (22.03 KiB) Viewed 2252 times
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
Diat60
Rattled Rabbit
Posts: 4
Joined: Sat Nov 17, 2012 7:43 am

Re: Odd Problem with Friends filter

Sun Nov 18, 2012 4:46 am

I've always had that option checked and there's no problem in getting mail from all the other Friends. Just a couple that don't work for some reason.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12716
Joined: Fri Jul 30, 2010 11:04 pm

Re: Odd Problem with Friends filter

Sun Nov 18, 2012 5:35 am

1.png
1.png (22.09 KiB) Viewed 2246 times
2.png
2.png (22.18 KiB) Viewed 2246 times
3.png
3.png (27.76 KiB) Viewed 2246 times
4.png
4.png (30.29 KiB) Viewed 2246 times
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “Troubleshooting and Help for MailWasher 5 and 6”