Connection Failure

Questions or comments related to the website and forums. Please no questions related to MailWasher
Bushy
Rattled Rabbit
Posts: 4
Joined: Wed Jun 26, 2013 10:00 pm

Connection Failure

Wed Jun 26, 2013 10:36 pm

I have set MWP to check for mail every 5 minutes and most of the time everything runs smoothly. But in the last few days I have been getting an intermittent "failed to connect" event. If I look at the event tab and then go back to the main page and check for mail, I invariably get an immediate connection, so the problem cannot be one of those suggested.
I know this topic has been covered before, so I am guessing you might want to see the event log. If you do, then I'm afraid you will have to tell me exactly how to find it. I have the AVG 2013 free antivirus program and it is set to scan incoming emails, but as I mentioned above this is a very recent problem. In the previous posting on this subject you said that turning off the AVG scan would be safe because the real time scanner was operating. What real time scanner?
Sorry to appear so stupid, but although I have been using PCs for years, I have never taken any interest in how things work.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12731
Joined: Fri Jul 30, 2010 11:04 pm

Re: Connection Failure

Thu Jun 27, 2013 3:41 am

Unfortunately, you've posted in the wrong forum. I don't think you'll find responses in this section. :no

You may want to post at either of the following forums as per your flavor of MWP:-
MWP 7 (ßeta) | Windows 10 LTSC (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
Bushy
Rattled Rabbit
Posts: 4
Joined: Wed Jun 26, 2013 10:00 pm

Re: Connection Failure

Thu Jun 27, 2013 7:51 am

Yes. Sorry about that. I've now posted it in the right place. Can this one be deleted?

Return to “General Site”