Google Apps gmail POP error

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
It begins with a single step
Posts: 1
Joined: Fri Oct 11, 2013 9:26 am

Google Apps gmail POP error

Fri Oct 11, 2013 9:39 am

I was getting an error as such when checking mail in MW PRO 6.5.4 (changed the e-mail address):

Task '**** - Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: -ERR [SYS/TEMP] Unable to retrieve rfc822msgid:<>

I tried to find where this file might exist by logging into my Google Apps mail account and it doesn't exist. Then I ran MW again to download e-mail and got this message:
A Message queued for delete was not found on the POP server, it may have been downloaded or deleted by another mail application.

I can see the e-mail preview in the MW, but get the errors. They will not go into my Outlook however and then the next time I run MW, the ones that never downloaded don't even show up in MW at all, as if they have already been downloaded into Outlook.

I reported this to Google Apps because I cannot find anyone on the internet where someone else has these errors reported, except the first error and all of those are related to their gmail account settings not set up properly. Mine have not been changed or altered and it worked perfectly fine yesterday morning about 7am and has not worked correctly since.

Any ideas?

Knowledgeable Kea
Posts: 1727
Joined: Thu Feb 26, 2009 1:17 pm

Re: Google Apps gmail POP error

Sat Oct 12, 2013 3:16 pm

Is this a Gmail account? I saw some reports that Gmail had had some problems recently, so this may cure itself.

If you're still having problems and you're convinced that this is a MailWasher problem (sounds more like a problem with your email provider to me) you're probably best contacting Firetrust Support via Note that you probably won't get a response until Monday New Zealand time.
Windows 10
It begins with a single step
Posts: 1
Joined: Fri Nov 29, 2013 10:49 pm

Re: Google Apps gmail POP error

Fri Nov 29, 2013 10:53 pm

Thanks for the nice sharing,i have never know about it.

Return to “Troubleshooting and Help for MailWasher 5 and 6”