Messages Stay in Mailwasher After Download

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

Messages Stay in Mailwasher After Download

Wed Apr 16, 2014 4:35 am

I set up two new accounts. One works fine and downloads the messages. The other is keeping the messages in Mailwasher AFTER the download.
I checked the settings and they seem exactly the same as my other accounts, so I must be missing something. Please advise. THANK YOU in advance.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12711
Joined: Fri Jul 30, 2010 11:04 pm

Re: Messages Stay in Mailwasher After Download

Wed Apr 16, 2014 4:45 am

Have already answered this same query at your following topic with no response (as usual):--
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

Re: Messages Stay in Mailwasher After Download

Wed Apr 16, 2014 5:42 am

As usual? You must be having a bad day and need to lash out at someone. Find a new punching bag.
Question was reposted because I could not find the post after a brief power outtage.
But since you need the pat on the back, kudos, and praise and the "THANK YOU in ADVANCE" was not good enough when I barely had to check back
and reply while I'm at work: Let me be the first to say THANK YOU for taking the time from your busy day to provide a reply. Hope your day gets better.
No need to reply, I won't be checking back.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12711
Joined: Fri Jul 30, 2010 11:04 pm

Re: Messages Stay in Mailwasher After Download

Wed Apr 16, 2014 11:01 pm

angelah wrote:As usual? You must be having a bad day and need to lash out at someone. Find a new punching bag.
Yes, as usual — just to cite a few of your topics where you've failed to report back (do let me know if you want me to post some more examples of your discourtesy):—
angelah wrote:Question was reposted because I could not find the post after a brief power outtage.
. . . . . . . . or maybe — because you realized that initially you had posted in the wrong forum.

angelah wrote:But since you need the pat on the back, kudos, and praise and the "THANK YOU in ADVANCE" was not good enough when I barely had to check back
and reply while I'm at work: Let me be the first to say THANK YOU for taking the time from your busy day to provide a reply.
Your "THANK YOU in ADVANCE" means nothing to us — all that we expect is to be able to quickly alleviate folks from their problems (not limited to MWP, example — this topic, itself which is actually a Outlook mis-configuration that has got nothing to do with MWP.)

When you report back about which one of those solutions worked for you, you're doing others a favor (not us) — others, who (in future) might come across the same issue as you did (only, unlike you — most, who would probably bother to use the search function before posting an SOS.)

So well, you may keep your "THANK YOU in ADVANCE" to yourself.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “Troubleshooting and Help for MailWasher 5 and 6”