Session Encountered Problems

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
wombat
Travelling Tuatara
Posts: 36
Joined: Wed Nov 05, 2008 10:30 am

Session Encountered Problems

Thu Sep 26, 2013 11:17 am

Hi Guys,

I am using MWP 6.5.4 with Win 8 and I get this error when I open MWP on startup or when I open manually from my taskbar, what have I done wrong? (see attached file)

Is it a Win8 problem?

Your expert help would be appreciated.

Regards Ron
Attachments
MW Pro 6.5.4.jpg
MW Pro 6.5.4.jpg (82.67 KiB) Viewed 3698 times
ataraxy
Knowledgeable Kea
Posts: 1725
Joined: Thu Feb 26, 2009 1:17 pm

Re: Session Encountered Problems

Thu Sep 26, 2013 2:39 pm

This looks like a problem with the set up for this email account. Has this account ever worked?
Windows 10
wombat
Travelling Tuatara
Posts: 36
Joined: Wed Nov 05, 2008 10:30 am

Re: Session Encountered Problems

Thu Sep 26, 2013 4:15 pm

Hi ataraxy,

yes the account has worked in XP, Vista but will not work in Win 8.

I copyed all setting from this laptop to my new Win 8 one, when I say copyed I mean I had MWP open on vista and put the same settings into Win 8

Regards Ron
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12734
Joined: Fri Jul 30, 2010 11:04 pm

Re: Session Encountered Problems

Thu Sep 26, 2013 5:00 pm

wombat wrote:Is it a Win8 problem?
wombat wrote:yes the account has worked in XP, Vista but will not work in Win 8.
Just tried using the 6.5.4 (again) on Windows 8 - it works fine for me without any errors (has always been so.) :)
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
wombat
Travelling Tuatara
Posts: 36
Joined: Wed Nov 05, 2008 10:30 am

Re: Session Encountered Problems

Thu Sep 26, 2013 5:05 pm

still no luck here, still using v6 because I am a pensioner and cannot afford the lastest version
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12734
Joined: Fri Jul 30, 2010 11:04 pm

Re: Session Encountered Problems

Thu Sep 26, 2013 5:15 pm

Which e-mail service are you having the problem with - for example, Yahoo! Gmail, etc., etc?
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
wombat
Travelling Tuatara
Posts: 36
Joined: Wed Nov 05, 2008 10:30 am

Re: Session Encountered Problems

Thu Sep 26, 2013 5:20 pm

Thanks TF, Hotmail
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12734
Joined: Fri Jul 30, 2010 11:04 pm

Re: Session Encountered Problems

Thu Sep 26, 2013 5:27 pm

Unfortunately, can't post any screenshots, for you - since I personally do not use Hotmail. :(

I'd suggest double-checking your e-mail settings (especially the POP3 protocol) against the recommended ones at the following link:--

http://www.firetrust.com/en/hotmail_pop3 :thumbsup
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
wombat
Travelling Tuatara
Posts: 36
Joined: Wed Nov 05, 2008 10:30 am

Re: Session Encountered Problems

Thu Sep 26, 2013 6:15 pm

thanks TF, just printed those instructions will have a look at it now.
wombat
Travelling Tuatara
Posts: 36
Joined: Wed Nov 05, 2008 10:30 am

Re: Session Encountered Problems

Fri Sep 27, 2013 7:11 pm

Hi TF,

sorry for not getting back sooner, I will be trying your suggestions tomorrow, will let you know how I go.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12734
Joined: Fri Jul 30, 2010 11:04 pm

Re: Session Encountered Problems

Fri Sep 27, 2013 7:19 pm

Sure wombat, take your own time - no worries. :)
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
wombat
Travelling Tuatara
Posts: 36
Joined: Wed Nov 05, 2008 10:30 am

Re: Session Encountered Problems

Fri Oct 04, 2013 8:18 pm

again, sorry for taking so long, I redid all my settings as per your instructions, and all is working ok now, thank you for your help
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12734
Joined: Fri Jul 30, 2010 11:04 pm

Re: Session Encountered Problems

Fri Oct 04, 2013 8:27 pm

Awesome! :thumbsup

Glad you got that resolved — thanks for writing back. :)
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)

Return to “Troubleshooting and Help for MailWasher 5 and 6”