Mailwasher Pro 6 Bouncing Not Working

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
AngelaIN
Rattled Rabbit
Posts: 3
Joined: Sat Dec 15, 2018 7:54 am

Mailwasher Pro 6 Bouncing Not Working

Sat Dec 15, 2018 7:59 am

Hello Experts-

I set up Mailwasher Pro 6 on my new computer. Tested bounce on several messages sent to myself from other emails. NOT WORKING.

I want to specifically bounce an email from a stalker and it's not working I changed the setting several times. Server Port 25. Server Port 465. Can someone walk me through
step by step the settings?

Thank you.

-A
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14079
Joined: Mon Jun 13, 2005 6:27 pm

Re: Mailwasher Pro 6 Bouncing Not Working

Sat Dec 15, 2018 1:25 pm

Some email providers do block bounces. Assuming this is your your email account you used for forum then you want

SMTP Server : smtp.gmail.com
Under Advanced :
Set Secure Connection type to SSL
This will use port 465
Set your SMTP server requires authentication, set also to use using same details as Incoming.
AngelaIN
Rattled Rabbit
Posts: 3
Joined: Sat Dec 15, 2018 7:54 am

Re: Mailwasher Pro 6 Bouncing Not Working

Sat Dec 15, 2018 4:40 pm

Hello,

Thanks for the reply. No it's not gmail. It's my business domain.

Their website says the server is 465. I looked at my outlook and that is the server for outgoing mail, but
no TEST messages have been bounced back to me. :(

Return to “Troubleshooting and Help for MailWasher 5 and 6”