Mailwasher pro could not point the web browser, new problem.

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
Mystified Moa
Posts: 5
Joined: Thu Oct 21, 2010 11:23 pm

Mailwasher pro could not point the web browser, new problem.

Thu May 12, 2011 10:50 pm

Hi. I have already searched the forum and Googled this, to no avail.
I have the old "Mailwasher pro could not point the web browser at the link (5)" problem.
Its also giving the "Could not launch Mail Composer (5)" error.
All the previous answers point to Firefox, browser extensions, Google Toolbar, none of which I have except for one Google Chrome extension I have now uninstalled and cold rebooted, made no difference.
It was fine until yesterday evening when I switched off my PC, then I got the familiar "Windows is installing updates and will turn off automatically" closing screen.
Booted up today, loaded Mailwasher, and got the error.
I have tried switching to IE as my default browser, same error.
I have loaded/clicked links in other programs: all work fine.
I am assuming something in the windows update has broken Mailwashers links.

System: Win XP SP3, Google Chrome as default browser, Eudora Pro as default email, MWPro 6.
How do I solve this?

Return to “Troubleshooting and Help for MailWasher 5 and 6”