Mail Washer Pro 7.11.10 fails to show on screen

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
bernardgbailey
Rattled Rabbit
Posts: 2
Joined: Mon Nov 12, 2018 11:15 am

Mail Washer Pro 7.11.10 fails to show on screen

Mon Nov 12, 2018 11:29 am

Hi team,
2 months or so ago, MWP started behaving differently.

Initially when selecting the icon in the System tray MWP would open the main screen where all the emails would show.

A couple of months back, after I had changed settings for it to hide the screen on startup; it would take 2 or 3 attempts to show the screen from the system tray.

Last week after I had been trying to upgrade Thunderbird to TB 60, MWP no longer shows at all apart from an icon on the task bar, if you float over the icon, you see a fly-by image but hat is all.

I have uninstalled & reinstalled and nothing works yet.

Can I save the settings to a new place and then reinstall with fresh settings, then update to suit?

Thanks in appreciation.

Cheers
Bernard
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 13939
Joined: Mon Jun 13, 2005 6:27 pm

Re: Mail Washer Pro 7.11.10 fails to show on screen

Mon Nov 12, 2018 11:56 am

All the settings are stored in C:\Users\[your username]\AppData\Roaming\Firetrust\MailWasher\

So you could save a copy of that folder, then delete, reinstall MailWasher.

First I would try the following :
With MailWasher not running, go into C:\Users\[your username]\AppData\Roaming\Firetrust\MailWasher\ and rename the file startup.xml to something like oldstartup.xml >> start MailWasher >> see if it then properly displays on screen.
This file contains settings like MailWashers startup position, the column orderings, and some other small user interface options, so you will need to put those back to your preference.


Cheers
bernardgbailey
Rattled Rabbit
Posts: 2
Joined: Mon Nov 12, 2018 11:15 am

Re: Mail Washer Pro 7.11.10 fails to show on screen

Mon Nov 12, 2018 1:22 pm

Thanks rusticdog,

I can now see it again.

Cheers
Bernard

Return to “MailWasher Pro 7”