Different Parserror

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
thayden
Student Sheep
Posts: 12
Joined: Sun Nov 04, 2012 3:58 am

Different Parserror

Sun Sep 15, 2013 4:30 am

A few times I've gotten a parserror without the usual "malformed" email. I delete an email, usually spam but readable in MWM. Later when I try to check my email I get the parserror. Checking with MWP on my desktop shows no spam emails. If I check individual accounts I get the parserror with the account from which I deleted the email. With the other individual accounts no error but when I try to sync it just spins indefinitely. The only solution seems to be to go into Android settings and clear the cache for MWM.
User avatar
nick.bolton
The Big Cheese
Posts: 1956
Joined: Thu Aug 28, 2008 4:02 pm

Re: Different Parserror

Sun Sep 15, 2013 11:30 am

It might still be on our servers so it gets stuck. We've got a solution to it but didn't get time to implement it before one of our devs went on vacation. He's back mid this week so we'll get it working then, plus other speed increases.
thayden
Student Sheep
Posts: 12
Joined: Sun Nov 04, 2012 3:58 am

Re: Different Parserror

Mon Sep 23, 2013 2:41 am

I'm still getting his parserror but on only 1 android device - the one that actually deleted the email. I have 2 android tablets in front of me & only one gets the error. Clearing the app cache which used to solve the problem no longer works. Bottom line is I can no longer used MWM on the tablet with the error.
User avatar
nick.bolton
The Big Cheese
Posts: 1956
Joined: Thu Aug 28, 2008 4:02 pm

Re: Different Parserror

Mon Sep 23, 2013 9:26 am

We didn't get time to update the code, but should do it this week to fix this issue

Return to “Mobile for IOS/Android/Windows Phone 8”