BUG - MWM with iOS 8.1

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

BUG - MWM with iOS 8.1

Wed Oct 22, 2014 12:21 pm

Strange behavior since doing the iOS 8.1 update.
MWM loses visibility of all account but the Check Mail seems to continue to work even if the App does not indicate any added accounts.
After observing this I deleted the app and reinstalled and then was not able to Log In with my prior account settings.
I ultimately used my old credentials to create a new account.
Once logged in on the iPad I then ran the sync with MWP. All accounts and F/L and B/L synced properly from my LT.
Later the evening I reopened the iPad app did a couple of Check Mail. The new messages all seemed to come in OK. However when I went to look at the accounts there were none visible and the F/L and B/L were blank.
Ran sync from DT and it made the Accounts visible again but the F/L and B/L remained blank.
Definitely a gremlin.
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
User avatar
nick.bolton
The Big Cheese
Posts: 1815
Joined: Thu Aug 28, 2008 4:02 pm

Re: BUG - MWM with iOS 8.1

Wed Oct 22, 2014 1:28 pm

Ok thanks. We'll update IOS and check it out. Should have a new beta out this week with IMAP and Notifications
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: BUG - MWM with iOS 8.1

Fri Oct 24, 2014 8:18 am

Just had a repeat of this problem.
All 4 accounts were not listed at all. All did show the messages setting on GMail
Attempted to Sync again from DT and the Accounts all returned an error message did not restore any of the four.
I then closed MWM on the iPad and restarted.
Now all appears to back to normal.
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
User avatar
nick.bolton
The Big Cheese
Posts: 1815
Joined: Thu Aug 28, 2008 4:02 pm

Re: BUG - MWM with iOS 8.1

Fri Oct 24, 2014 8:50 am

Ok, we've not been able to get to this yet. Just trying to finish up all the other bits to get a beta out the door, but we'll definitely fix this before we release anything
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: BUG - MWM with iOS 8.1

Mon Oct 27, 2014 9:32 am

Just had another.
This time I did a restart of the app and the accounts all returned.

I continue to see the "Unable to Connect to the server" on Wi-Fi when trying to trigger a new Check Mail. Usually after several in a row then let the app idle momentarily it will then then bring in the new mail. Occasionally the new mail comes down into my one account but the error msg still gets displayed. I can't determine if it is the primary account that I have visible or one of the others causing the error. Three are all to Verizon, two are to the same account e.g. one is an alias. There is one gmail account that I use strictly for reporting.
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3

Return to “Mobile for IOS/Android/Windows Phone 8”