No Qmail support?

Well, it's up and running, but I'm not sure if it's doing what it should.
mikelawford
Travelling Tuatara
Posts: 27
Joined: Tue Apr 07, 2009 10:56 pm

Re: No Qmail support?

Fri Jun 19, 2009 1:23 am

OK I have switched off port 25 - eventually found it within Plesk.

I now get :

[root@blackbob init.d]# netstat -anp | grep xinetd
tcp 0 0 0.0.0.0:106 0.0.0.0:* LISTEN 3931/xinetd
tcp 0 0 0.0.0.0:465 0.0.0.0:* LISTEN 3931/xinetd
tcp 0 0 0.0.0.0:21 0.0.0.0:* LISTEN 3931/xinetd
tcp 0 0 0.0.0.0:26 0.0.0.0:* LISTEN 3931/xinetd
unix 2 [ ] DGRAM 12833 3931/xinetd

But still MWES is not processing any mail?

And yes teh mwesd script is in both /etc/init.d/and /etc/rc.d/init.d...
User avatar
ajt
would rather be watching cricket
Contact:
Location: Auckland, New Zealand
Posts: 62
Joined: Mon Jan 19, 2009 4:24 pm

Re: No Qmail support?

Fri Jun 19, 2009 1:31 am

Your email server is responding on port 26 which is OK. Can you confirm MWES is running?
ps -ef | grep mwes
mikelawford
Travelling Tuatara
Posts: 27
Joined: Tue Apr 07, 2009 10:56 pm

Re: No Qmail support?

Fri Jun 19, 2009 1:34 am

[root@blackbob init.d]# ps -ef | grep mwes
mwes 3944 1 0 15:21 pts/0 00:00:00 /opt/mwes/mwes.run
root 4239 2726 0 15:34 pts/0 00:00:00 grep mwes
[root@blackbob init.d]#

Whatever that means - I cannot see where the problem could be?

I havent upgraded to 2.6.11 yet - still using 2.6.10 but that shouldnt make a difference?
Last edited by mikelawford on Fri Jun 19, 2009 1:41 am, edited 1 time in total.
User avatar
ajt
would rather be watching cricket
Contact:
Location: Auckland, New Zealand
Posts: 62
Joined: Mon Jan 19, 2009 4:24 pm

Re: No Qmail support?

Fri Jun 19, 2009 1:41 am

Have to look into server can you send ssh access to xxxxx if it is ok with you.
Need to cross check what is going wrong.
Last edited by ajt on Fri Jun 19, 2009 1:58 am, edited 1 time in total.
mikelawford
Travelling Tuatara
Posts: 27
Joined: Tue Apr 07, 2009 10:56 pm

Re: No Qmail support?

Fri Jun 19, 2009 1:48 am

Email sent. Please shout if you need a hand....
mikelawford
Travelling Tuatara
Posts: 27
Joined: Tue Apr 07, 2009 10:56 pm

Re: No Qmail support?

Fri Jun 19, 2009 3:36 am

Thanks again for your help. It seems that Plesk will not let Qmail run on port 26.

Nick we have rolled back to the old version as my subscription expires soon on the 21st. If this happenes all email stops. Can you add another month onto this so Ali can test a working version of MWES for me please....?
User avatar
nick.bolton
The Big Cheese
Posts: 1972
Joined: Thu Aug 28, 2008 4:02 pm

Re: No Qmail support?

Mon Jun 22, 2009 11:03 am

Yes, will do now

Return to “Post Installation”